Oticon hearing aid compatibility

See what connectivity solutions your hearing aids* support

 

*Any Oticon hearing aid with 2.4 GHz Bluetooth® low energy

Oticon hearing aids


The following Oticon hearing aids are Made for iPhone®,
iPad® and iPod touch® and they are compatible with
selected Android™ devices:

Oticon Opn S
Oticon Opn
Oticon Siya
All styles except CIC and IIC


See list of compatible Apple devices

See list of compatible Android devices

See list of compatible Oticon apps

See list of compatible Oticon wireless accessories

  • iPad models

    iPad Pro 11-inch (2018)


    iPad (6th Generation)


    iPad Pro 12.9-inch (2nd generation)


    iPad Pro 10.5-inch


    iPad (5th generation)


    iPad Pro 9.7-inch


    iPad Pro 12.9-inch


    iPad Air 2


    iPad mini 4


    iPad mini 3


    iPad Air


    iPad mini 2


    iPad mini


    iPad (4th generation)

  • iPhone models

    iPhone XS


    iPhone XS Max


    iPhone XR


    iPhone X


    iPhone 8


    iPhone 8 Plus


    iPhone 7


    iPhone 7 Plus


    iPhone SE


    iPhone 6s


    iPhone 6s Plus


    iPhone 6


    iPhone 6 Plus


    iPhone 5s


    iPhone 5c


    iPhone 5

  • iPod models

    iPod touch (6th generation)


    iPod touch (5th generation)

  • Apple Watch*

    Apple Watch Series 4


    Apple Watch Series 3


    Apple Watch Series 2


    Apple Watch Series 1


    Apple Watch (1st generation)



    *Only compatible when the Oticon ON App is installed on the smartphone paired with the Apple watch.

Compatible hearing aids can connect directly to the iPhone, iPad and iPod touch models listed above, so you can stream audio, e.g. phone calls, stereo music, video sound, and audiobooks directly to your hearing aids.

• Hearing aids are compatible with devices running iOS 10.3 or later.
Oticon ON App is compatible with devices running iOS 10.3 or later. Oticon Opn hearing aids require firmware 6.0 or later to run HearingFitness. Oticon Siya hearing aids require firmware 1.0 or later.
Oticon RemoteCare App is compatible with iPhone 5s or later. iOS 11.0 or later is required. Oticon Opn hearing aids require firmware 6.0 or later. Oticon Siya hearing aids require firmware 1.0 or later.

  • Samsung

    Samsung Galaxy S9


    Samsung Galaxy S9+


    Samsung Galaxy S8


    Samsung Galaxy S8+

     

    Samsung Galaxy S7


    Samsung Galaxy S7 Edge


    Samsung Galaxy S6


    Samsung Galaxy S6 Edge


    Samsung Galaxy A5 (2017)


    Samsung Galaxy Note 4

  • Google

    Google Pixel


    Google Pixel XL


    Google Pixel 2

  • Sony

    Sony Xperia XA


    Sony Xperia XZ


    Sony Xperia Z5 Premium

  • Other

    Motorola Nexus 6


    HTC M9


    HTC 10


    Huawei P10


    LG G5


    LG Nexus 5x

Hearing aids and Oticon ON App are compatible with the devices above. We recommend that your Android mobile device runs Android OS version 8.0 (Oreo) or later. Oticon Opn hearing aids require firmware 6.0 or later to run HearingFitness. Oticon Siya hearing aids require firmware 1.0 or later.

Compatible Oticon apps

Oticon ON App

 

Features in Oticon ON App:


• Remote control
• HearingFitness
• Tinnitus SoundSupport
• IFTTT*

*IFTTT compatible devices required.

System and software requirements:

Apple devices: iOS 10.3 or later.
Android devices: Android OS Version 8.0 (Oreo) or later.
Oticon Opn S hearing aids: Firmware 7.0 or later to run HearingFitness.
Oticon Opn hearing aids: Firmware 6.0 or later to run HearingFitness.
Oticon Siya hearing aids: Firmware 1.0 or later.

Tip for iPad users:

To download the Oticon ON App on iPad, search for Oticon, and use the filter: iPhone only.

Info for Apple Watch users:

Apple Watch supports volume and program changes.

 

Download_on_the_App_Store_Badge_US-UK_135x40 android

 

Oticon RemoteCare App

 

System and software requirements:


Apple devices: iOS 11.0 or later. Only iPhone 5s or later.
Oticon Opn hearing aids: Firmware 6.0 or later.
Oticon Siya hearing aids: Firmware 1.0 or later.

 

Download Oticon ConnectLine app in iTunes

Compatible Oticon wireless accessories

ConnectClip

ConnectClip* works directly with your Oticon hearing aids and can also be used with the Oticon ON App.


Mobile device and accessory requirement:

Bluetooth 2.1 +EDR or later.


Other Oticon accessories:


• Remote control 3.0 *
• TV Adapter 3.0 *
• Phone Adapter 2.0* (requires ConnectClip)
• BTD 800 USB dongle* (requires ConnectClip)

*This item is an additional accessory available for purchase and is not part of the hearing aid package.

Apple, the Apple logo, iPhone, iPad, and iPod touch are trademarks of Apple Inc., registered in the U.S. and other countries. App Store is a service mark of Apple Inc. Android, Google Play, and the Google Play logo are trademarks of Google LLC.